Fonts won't show on mobile

Home Forums Use Any Fonts Fonts won't show on mobile

This topic contains 4 replies, has 2 voices, and was last updated by  Dinesh 1 year, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4923

    Luke

    Hi I used the Use Any Font to install ‘Moonflower’ on my website which worked a charm. You can see it here energygarden.org.uk

    Now however I am trying to optimise the site for mobile use and (amongst some other problems) my main issue is that mobiles will not display the moonflower font.

    Any ideas?

    I am using Tesseract as my WP theme and have been using the Visual Editor widget for all my headings.

    Thanks

    #4933

    Dinesh
    Keymaster

    Hi Luke,

    Sorry for the delay in reply due to forum notification issue.

    Any chance you can send me your site url ? And which mobile you are using ? Is that IOS or Andriod ?

    Thanks

    #4957

    Luke

    Yes, thanks

    the url is energygarden.org.uk

    I have found that the font is in fact not working on any computer other than mine! This is a recent development – the font was displaying fine on other computers a week ago – so something very strange is going on

    Thanks

    Luke

    #4958

    Luke

    I have deactivated and reactivated the plugin and this seems to have fixed the problem!

    #4959

    Dinesh
    Keymaster

    Hi Luke,

    Glad it is fixed now. Chances are that there have been some url changes in recent times. Deactivating and reactivating the plugin forced to re-write the font path and css as per new site url.

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Fonts won't show on mobile’ is closed to new replies.