Plugin not working in Home Page

Home Forums Any Mobile Theme Switcher Plugin not working in Home Page

This topic contains 6 replies, has 2 voices, and was last updated by  Shahar 2 years, 5 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3207

    Shahar Galukman

    Hi,

    Plugin is not working on the homepage only, rest of the website works just fine.
    On testing server it worked with no issues, on production though I get the issue mentioned above.
    We want to purchase the plugin, just to make sure it works as we want it to.

    Installed plugin version is 1.6 (Pro).

    Would appreciate any help given in that matter,
    Shahar

    #3210

    Dinesh
    Keymaster

    Hi Shahar,

    Are you using any cache plugin ? If yes, can you make sure you have deleted the Cache after the plugin has been setup.

    Thanks

    #3213

    Shahar

    Hi Dinesh,

    We are using W3TC, I’ve followed your instructions and set amts cookie as described.

    I’ve also emptied all cache and cleared also varnish cache.
    Could it be anything else?

    Thanks,
    Shahar

    #3214

    Shahar

    Never mind, It works now 🙂
    Guess should have let it bit more time 🙂

    Thank you!

    #3215

    Shahar

    New problem now though, the desktop also loading the Tablet theme.
    How can it be resolved?

    #3216

    Dinesh
    Keymaster

    Hi Shahar,

    Are you using cache plugins ? Is the cache plugin W3 Total Cache. Our pro version only works with W3 Total cache. You can follow the steps outlined in plugin settings page under instructions to setup it for W3 Total Cache.

    If you are still having the issue, can you please send me your site wp-admin details at dnesscarkey (aatt) gmail (d00t) com.

    Thanks

    #3219

    Shahar

    Hi Dinesh,

    W3TC is set as instructed by you.
    Please review your email.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Plugin not working in Home Page’ is closed to new replies.