Fonts don’t show in editor

Home Forums Use Any Fonts Fonts don’t show in editor

  • This topic has 3 replies, 1 voice, and was last updated 4 months ago by Lena.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #487615
    Vivian
    Guest

    Hello,

    The fonts have been uploaded but do not show in the editor. However, they do show on the actual website. How can I make it show on editor as well?

    #487641
    Dinesh
    Keymaster

    Hi Vivian,

    Not all editor supports our font list. So in that case you can use our font assign section from Font Assign to assign the font.

    If you are using WordPress Default editor, you can check this video. https://www.youtube.com/watch?v=de3BoxAINuE

    Thanks

    #492919
    Lena
    Guest

    Hello Dinesh,
    I tried following this video but it is from 3 years ago and it appears some things have changed. I have the Creator upgrade on my WordPress site, have purchased your API key to be able to upload the three fonts that are part of my branding kit, and they are all visible in the “Upload” section and I have assigned them correctly. My only active plugins are Gutenberg, Layout Grid, and Use Any Font (and two that WordPress requires me to keep on). I am using the “Assembler” theme so it’s not a matter of incompatibility with the theme. However, my fonts still do not show up under “styles” in the drop down menus. The “Additional CSS” is different now from what was featured in this video and I have no idea how to code CSS. Please help!

    #492969
    Lena
    Guest

    Never mind! I toggled the setting to use Absolute Path and while I cannot see the fonts in the drop down menus, the site uses the correctly assigned fonts to the correct headings/text. I guess I had assigned all three of my fonts to all the options in Assign Font thinking that would put the font type into the drop down menus. Now I understand that you have to select the specific font for the specific heading/text!

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Fonts don’t show in editor’ is closed to new replies.