Fonts not uploading

Home Forums Use Any Fonts Fonts not uploading

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #427899

    Hi! Long time user here, love this plug in. But all of a sudden, it isn’t uploading fonts correctly. The process goes as expected but the font displayed in the uploaded fonts area (and when I try to use the font) is not the font that was uploaded. Every uploaded font looks the same, like some kind of default. Using latest version of WordPress with Divi theme – same combo I use across many sites with UAF and no issues. Thanks!


    update that the issue is only on Chrome, and only for this website. I tested uploading fonts on other sites using Chrome and everything worked fine, and then tried uploading to the website in question using Safari, which also worked.



    I tried checking your url but it is not working. Any chance you can send me your site url ? I will check and try to find the cause for it.


Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Fonts not uploading’ is closed to new replies.