Dinesh

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 3,851 total)
  • Author
    Posts
  • in reply to: Unable to Deactivate License #503075
    Dinesh
    Keymaster

    Hi,

    Sure. I will check this and send the fixes in the next release. Thank you so much.

    in reply to: It broke the Divi Modules #502603
    Dinesh
    Keymaster

    Hi,

    I checked with my Divi website and there is no such issue. Any chance you can send me snapshot of that section. Wanted to make sure we are checking same section.

    Thanks

    in reply to: OTF Font Conversion doesn`t work #502336
    Dinesh
    Keymaster

    Hi Karl,

    Can you please send me your site url ? I will check and try to find the cause.

    Thanks

    in reply to: How to change part of a page’s text #502199
    Dinesh
    Keymaster

    Hi,

    Which editor you are using ? If you are using Gutenberg, you can please check this video https://www.youtube.com/watch?v=de3BoxAINuE&ab_channel=Dnesscarkey

    Thanks

    in reply to: Font stopped working when I published page #501905
    Dinesh
    Keymaster

    Hi,

    Can you please make sure these things ?

    1. If you are using SSL, please make sure your SSL is setup properly. (You may use Really Simple SSL like plugin for it.)
    2. If you are using cache, minify or CDN plugin, please set Use Absolute Path to Yes from our plugin’s settings Tab.
    3. Clear the cache of your minify or cache plugin.

    Hope this helps.

    in reply to: API not working. Already tried using alternate server. #501612
    Dinesh
    Keymaster

    Hi,

    It has been fixed.

    Thanks

    in reply to: Woocommerce Checkout #501441
    Dinesh
    Keymaster

    Sure. Please kindly send me your license key at dnesscarkey (at) gmail (dot) com and will process the refund for it.

    Also, if the still exist even our plugin is deactivated that means it is not related to our plugin.

    Thanks

    in reply to: Woocommerce Checkout #501426
    Dinesh
    Keymaster

    Hi,

    Seems like this is not the error from our plugin. Can you please deactivate our plugin and see if it still occurs ?

    Thanks

    in reply to: font assignment and customisation #501371
    Dinesh
    Keymaster

    Hi Ivan,

    We don’t have edit feature for font assignment and upload. So only option here is to delete and add it again.

    Also, our plugin is font upload and assign only so it doesn’t deal with colour. May be your theme have customizer that allows you to change the color of your heading.

    Thanks

    in reply to: question about the field name #501369
    Dinesh
    Keymaster

    Hi Mario,

    Having the random name is more effective in such cases. In past we used to have option to assign the name. But people start naming it like email, website and so on. This created our plugin less effective.

    Regarding the automatic field name change, it not not actually needed until and unless spam submissions are occuring again. Also, it will be tough due to many using cache plugins and need to clear the cached files after fieldname is changed.

    Thanks

    in reply to: When is my order processed #501261
    Dinesh
    Keymaster

    Hi,

    The order was not automatcailly marked completed. Will invetigate whey it was not marked complted.

    For now, i have manually marked it complete and you should receive an email with the license key details.

    Thanks

    in reply to: Assign Font or Customizer #501074
    Dinesh
    Keymaster

    Hi Chris,

    Ya. I can find the Google Font Syncopate being using. I couldn’t find the source, however there is css file from Kandence that is requesting the font.

    Can you please check Kandence settings to find its source ?

    Thanks

    in reply to: API not working #501008
    Dinesh
    Keymaster

    Hi,

    We are having issue with our main server, so can you please set Use Alternative Server to Yes from our settings tab and try again ?

    Thanks

    in reply to: Fonts not showing on Iphone #500747
    Dinesh
    Keymaster

    Hi,

    There is font path issue. So please set Absolute Path to Yes from our settings tab. If you are using any cache / minify plugin, please clear its cache and this should fix the issue.

    Thanks

    in reply to: API is not working #500439
    Dinesh
    Keymaster

    Hi Adam,

    The issue has been fixed. Can you please try now ?

    Also, in such case, you can enable Alternative server from our settings tab if this issue occurs again.

    Thanks

Viewing 15 posts - 1 through 15 (of 3,851 total)